[SciPy-user] amax, amin, mean

"Johannes Löhnert" a.u.r.e.l.i.a.n at gmx.net
Wed Mar 29 03:03:50 CST 2006


> [...]
> /usr/lib/python2.4/site-packages/Numeric/MA/MA.py in __array__(self, t)

it looks as if you installed the 'old' Numeric module. The current scipy
(0.4.8 iirc) needs numpy, which one could call Numeric's successor. You
won't need Numeric at all.


Bis zu 70% Ihrer Onlinekosten sparen: GMX SmartSurfer!
Kostenlos downloaden: http://www.gmx.net/de/go/smartsurfer

More information about the SciPy-user mailing list