[SciPy-user] python crash in leastsq

Stefan van der Walt stefan at sun.ac.za
Thu Sep 28 15:07:45 CDT 2006

On Thu, Sep 28, 2006 at 11:17:01AM -0700, Daniel Fish wrote:
> OS: Ubuntu Dapper Drake
> Python info: Python 2.4, Scipy 0.3.2, Numpy 1.0b5

Your version of scipy is very old.  Using a newer version solves the


More information about the SciPy-user mailing list