[SciPy-user] scipy.optimize.leastsq error estimates

Christian Kristukat ckkart@hoc....
Wed Feb 14 06:37:49 CST 2007

Chiara Caronna wrote:
> ok I have scipy 0.5.2... I guess this is the problem...
> How can I get the 0.5.3 version, It seems that 0.5.2 is the last version 
> available on scipy.org...

I guess Nils is using the svn version. So make a checkout as described here
and edit the file Lib/sandbox/setup.py to make sure that the odr module will be


More information about the SciPy-user mailing list