[SciPy-user] scipy 0.6 installation problem

Lev Lafayette lev@vpac....
Sun Nov 25 16:11:57 CST 2007

On Fri, 2007-11-23 at 12:18 -0500, Yutec Sun wrote:
> Hello,
> I'd like to ask your favor for helping me install scipy 0.6.
> I have a problem importing scipy. In fact, importing doesn't show an
> error message, but scipy.test produces failures.
> My OS is Ubuntu 7.10 (Gutsy Gibbon) amd64. Following the installation
> instruction, I attach the messages for further information.
> Please understand that I'm new to linux system and scipy, and let me
> know how to successfully install scipy step by step.
> I thank you for your help.

64bit, eh?

Have you done these modifications?


All the best,


More information about the SciPy-user mailing list