[SciPy-user] scipy.stats.t.cdf crashes under Win 2000

Jarrod Millman millman@berkeley....
Wed Sep 19 23:08:27 CDT 2007

Hey Alan,

SSE2 was introduced with the Pentium IV:

Unfortunately, the current binaries on the sourceforge site require a
processor with SSE2.  I don't have a Windows box to build packages on
at the moment.  So the binaries are being built by Travis for the
upcoming 0.6.0 release.  If anyone can build a Windows exe of SciPy
0.6.0 for older machines without SSE2, please let me know and I will
be happy to include them when I make the release.


Jarrod Millman
Computational Infrastructure for Research Labs
10 Giannini Hall, UC Berkeley
phone: 510.643.4014

More information about the SciPy-user mailing list