[SciPy-user] wxmsw26u_vc_enthought.dll not found ?

Stef Mientki stef.mientki@gmail....
Fri Feb 1 11:29:03 CST 2008


I've a application, based on wxPython en SciPy.
When I run the application in an IDE, everything works perfect without 
any error messages
(about 1 out of 100 cases the error described below will happen in IDE too).

When I run the application standalone, I get the following error message

and when I press OK, the program continues and works perfect.

Now I've searched for the string "wxmsw26u_vc_enthought.dll",
but I can't find it anywhere ??

How can I prevent this error message ?
Any other hints for finding the problem would also be appreciated.

I run on winXP, SP2,
Python 2.4.3 - Enthought Edition 1.1.0 (#69, Oct  6 2006, 12:53:45) [MSC 
v.1310 32 bit (Intel)] on win32.
and updated wxPython to version 2.8.

Stef Mientki

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/scipy-user/attachments/20080201/22b772ad/attachment.html 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: moz-screenshot-1.jpg
Type: image/jpeg
Size: 11547 bytes
Desc: not available
Url : http://projects.scipy.org/pipermail/scipy-user/attachments/20080201/22b772ad/attachment.jpg 

More information about the SciPy-user mailing list