[SciPy-user] lpmn - python crash with AMD processor

ennesnospam1@aeroakust... ennesnospam1@aeroakust...
Mon Jan 7 10:33:56 CST 2008

>> I doubt this will do the trick - all other, esp. numpy works fine.
>> from the source
>> http://svn.scipy.org/svn/scipy/trunk/scipy/special/specfun/specfun.f
>> learn that there is no call to any foreign function from SUBROUTINE
>> LPMN (this has not much to do with linear algebra).
>If I'm wrong, then I'm wrong, but nothing you said proves that I'm
>Just trying with the second binaries on the scipy site won't take you
>time. What you describe seems to be a problem with SSE and SSE2. It
>not be, but if it is, you will know right away.
I am still not sure what second binaries you mean, but I replaced the
installed egg with the scipy-0.6.0.win32-py2.5.exe binary install and I
still get the same problem. I have installed scipy this way before with
earlier versions too and had the same error.

Btw I appreciate your help and my intention is far from proving you


More information about the SciPy-user mailing list