[SciPy-user] Problems with numpy and Python64 on Mac OS 1.5.5

Roger Herikstad roger.herikstad@gmail....
Mon Nov 24 02:21:04 CST 2008

 Thanks for the reply. I realize it might be stretching it using
python2.7. I tried the same thing with the current release of
Python2.6 with the same result. My problems is that I need 64 bit
support for some large data sets I need to analyze, and I haven't
found a way to build a 64 bit Python2.5. Let me perhaps ask a
different question then; has anyone successfully built a working 64
bit version of numpy, with any version of python?

~ Roger

On Mon, Nov 24, 2008 at 3:11 PM, David Cournapeau
<david@ar.media.kyoto-u.ac.jp> wrote:
> Roger Herikstad wrote:
>> Hi,
>>  After successfully installing a 4 bit universal of python
>> (trunk:67176M) and building and installing numpy (1.3.0.dev5972),
>> running the numpy.test() crashes my system. Has anyone else had the
>> same problem? Here's the python output and the crash report:
> You are using a python which is not even alpha (python 2.7). Python2.6
> is not officially supported yet - please use python 2.5 or below instead.
> David
> _______________________________________________
> SciPy-user mailing list
> SciPy-user@scipy.org
> http://projects.scipy.org/mailman/listinfo/scipy-user

More information about the SciPy-user mailing list