[SciPy-user] building 64bit scipy

Robert Kern robert.kern@gmail....
Mon Apr 20 14:08:39 CDT 2009

On Mon, Apr 20, 2009 at 14:06, Dan Yamins <dyamins@gmail.com> wrote:
> On Mon, Apr 20, 2009 at 2:53 PM, Robert Kern <robert.kern@gmail.com> wrote:
>> On Mon, Apr 20, 2009 at 13:45, Dan Yamins <dyamins@gmail.com> wrote:
>> >
>> >
>> Sorry, I was just referring to the 32 bit one. I really doubt that you
>> have a clean install of scipy 0.7.0; the "set_package_path" stuff was
>> removed before the 0.7.0 release.
> Hm ...  well my procedure for installing the 32bit version was:
>     a) download
> http://sourceforge.net/project/downloading.php?group_id=27747&filename=scipy-0.7.0.tar.gz&a=56623687
>     b) unzipping
>     c) build running:
>          python setup.py install
>     in the source directory.
> Have I done something obviously wrong?   I'm on OSX, so I don't need to
> build blas or lapack, ....

I suspect you have an old install already. You can double-check that
the files raising the exceptions are not the same as those in your
source tarball.

Robert Kern

"I have come to believe that the whole world is an enigma, a harmless
enigma that is made terrible by our own mad attempt to interpret it as
though it had an underlying truth."
  -- Umberto Eco

More information about the SciPy-user mailing list