[SciPy-user] installation problems on SUSE 10.2

Skipper Seabold jsseabold@gmail....
Thu Jun 25 17:07:42 CDT 2009

On Thu, Jun 25, 2009 at 6:01 PM, John Schulman<joschu@caltech.edu> wrote:
> I ran
> zypper install gcc-fortran blas lapack
> I installed numpy from source, it passes all tests.
> I install scipy from source, and it seems to go through successfully.
> But I get errors when I try to import any of the submodules of scipy.
> Below I pasted what happens with test(). Maybe someone knows what I
> should try.
> I may give up on this and put on a new linux distro. What linux distro
> is it easy to get scipy and its dependencies working?
> Thanks,
> John

FWIW, I switched from SuSE 11.x over to Kubuntu for similar reasons
though my errors were different if I recall.  Not as happy with the
non-SuSE KDE experience and I miss Yast, but it's not that bad.
There's a thread about my travails on the dev list a few months back.


More information about the SciPy-user mailing list