[SciPy-User] Can't install Scipy on my Mac 10.5.2

Robert Kern robert.kern@gmail....
Mon Sep 27 18:56:29 CDT 2010

On Mon, Sep 27, 2010 at 18:02, 22Nick22 Yanpei Liu <yliu73@wisc.edu> wrote:
> Hi Guys:
> During the installation I keep getting this message:
> "You cannot install scipy 0.8.0 on this volume. scipy requires Python 2.6 from www.python.org to install."
> This has been confusing me for months since I installed Python 2.7 directly from www.python.org. It should have replaced the Apple's stock Python 2.5... When I type python it returns:
> Python 2.7 (r27:82508, Jul  3 2010, 20:17:05)
> [GCC 4.0.1 (Apple Inc. build 5493)] on darwin
> Any suggestion is appreciated.

That binary package for scipy was built for Python 2.6. It will not
work for Python 2.7.

Robert Kern

"I have come to believe that the whole world is an enigma, a harmless
enigma that is made terrible by our own mad attempt to interpret it as
though it had an underlying truth."
  -- Umberto Eco

More information about the SciPy-User mailing list