[SciPy-User] Spyder-Ubuntu 12.04 problem with SciPy 0.11.0rc1

Scott Sinclair scott.sinclair.za@gmail....
Sun Jul 22 02:14:19 CDT 2012

On Jul 21, 2012 1:19 PM, "Virgil Stokes" <vs@it.uu.se> wrote:
> I installed SciPy 0.11.0rc1 on an Ubuntu 12.04 (64-bit) platform with what
> seemed to be no problems.
> However, when I ran Spyder it still was using SciPy 0.10.1. I then tried
> uninstall SciPy completely using
>   >pip uninstall SciPy
> which again seemed to be ok. But, now I was unable to execute Spyder! I
> several times to uninstall and reinstall Spyder but I am stuck with no
> possibility to run Spyder. I get no error; but, clicking in this
application in
> Ubuntu 12.04 seems to be ignored.
> Any suggestions as to how to recover Spyder and how to get SciPy running
> would be appreciated.

I don't know about Spyder (I don't use it and you haven't given much
information about how you tried to un/reinstall it). I suspect it was via
the package manager?

Did you run pip uninstall with sudo?

What happens when you run:

python -c "import scipy; print scipy.__version__; print scipy"

at the command line?

If you get an import error for scipy try reinstalling python-scipy from the
package manager.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/scipy-user/attachments/20120722/84542d61/attachment.html 

More information about the SciPy-User mailing list